[PATCH 2 of 8] Add a method to dirstate to return case folding state
adrian at cadifra.com
Thu May 1 03:47:18 CDT 2008
On 01.05.2008 10:23, Paul Moore wrote:
> 2008/5/1 Dirkjan Ochtman <dirkjan at ochtman.nl>:
>> Adrian Buehlmann wrote:
>> > Post the whole series again -- but not now. Maybe next week.
>> Er, why not now? That makes no sense.
> I agree.
I didn't know that the review process seems to have been finished
Resending the whole series after just a minor comment about the
name of a method seemed too much per my personal taste.
>> Paul, I also agree that foldspath is not a very good method name; I
>> think something making clear that it is related to checkfolding might be
>> nice (so something like "folding") -- but it's a bit of a bikeshed.
> Adrian's point that it won't be case-related if a Mac OS
> implementation gets added is a good one.
That's not exactly what I said, but I really don't care that much
about that method name any more. Pick one and push it to crew.
More information about the Mercurial-devel