[PATCH 2 of 6] minimal reStructuredText parser

Greg Ward greg-hg at gerg.ca
Sun Jul 12 16:23:52 CDT 2009


Tangent: if we're going to use a subset of reST, perhaps it (and your
module implementing it) should be called "hgrst"?  That makes it
crystal-clear that this dialect is Mercurial-specific.

...or maybe that's a bad idea.  I mean, any other Python project with
a man page and command-line help (a certain other DVCS comes to mind
;-) could benefit from this.  Maybe you should just check with the
docutils folks if it's OK to claim the name "minirst".

Greg


More information about the Mercurial-devel mailing list