[issue2246] can't install on OS 10.4; python version

Stephen Bloch bugs at mercurial.selenic.com
Mon Jun 21 17:59:20 CDT 2010


New submission from Stephen Bloch <sbloch at adelphi.edu>:

I'm on an old PPC machine with OS 10.4.  As far as I can tell, the latest
Mercurial version with a 10.4 distribution is 1.2.1, so I downloaded that
and tried to install it.  The installer complains that I don't have Python
2.5 installed, which is because I have Python 2.6.4 installed.  Do I need to
install an older Python [instead/as well]?

Or should I be installing a more recent Mercurial?

----------
messages: 12868
nosy: sbloch
priority: bug
status: unread
title: can't install on OS 10.4; python version
topic: 1.2.1

____________________________________________________
Mercurial issue tracker <bugs at mercurial.selenic.com>
<http://mercurial.selenic.com/bts/issue2246>
____________________________________________________


More information about the Mercurial-devel mailing list