[PATCH hglib] client: connect to repo if necessary when using "with" statement

Paul Tonelli paul.tonelli at logilab.fr
Wed Sep 10 09:09:38 CDT 2014


Thanks for correcting the tests, the 1.3 has all I need, would it be 
possible to push the new version to pypi ?

Le 11/07/2014 00:17, Matt Mackall a écrit :
> On Tue, 2014-06-17 at 15:17 +0200, Paul Tonelli wrote:
>> # HG changeset patch
>> # User Paul Tonelli <paul.tonelli at logilab.fr>
>> # Date 1402936146 -7200
>> #      Mon Jun 16 18:29:06 2014 +0200
>> # Node ID 5c1dd855444a8210f56431cd0eed4c1d6c2ddb1f
>> # Parent  861583ceca0bea2a4f692b1e247af7a21c176dcc
>> client: connect to repo if necessary when using "with" statement
> Ok, I've gone ahead and queued this, thanks. We'll deal with the test
> suite problem later.
>



More information about the Mercurial-devel mailing list