[PATCH hglib] client: connect to repo if necessary when using "with" statement

Matt Mackall mpm at selenic.com
Wed Sep 10 15:25:30 CDT 2014


On Wed, 2014-09-10 at 16:09 +0200, Paul Tonelli wrote:
> Thanks for correcting the tests, the 1.3 has all I need, would it be 
> possible to push the new version to pypi ?

Idan, can you update this? I've also got a pypi account now, so you can
hand it off to me if you want.

-- 
Mathematics is the supreme nostalgia of our time.




More information about the Mercurial-devel mailing list