[PATCH 2 of 4 V3 evolve-ext] evolve: factor out check for creating unstable commits

Siddharth Agarwal sid at less-broken.com
Mon Apr 25 18:32:41 EDT 2016

On 4/25/16 14:58, Simon Farnsworth wrote:
> I don't like this name - where's _olddisallowedunstable?; would 
> "_disallownewunstable" or "_disallowunstable" be better? 

_disallownewunstable sounds good to me, thanks.

More information about the Mercurial-devel mailing list