Official repo on https://selenic.com/hg is "insecure"

Mads Kiilerich mads at kiilerich.com
Mon Jul 25 09:33:14 EDT 2016


The official repo on https://selenic.com/hg seems to be TLSv1 only - and 
thus not supported by a default 3.9 installation.

I guess the only feasible solution is to take our own medicine and get 
it upgraded - perhaps indirectly by moving the official repo to 
mercurial-scm.org .

/Mads



More information about the Mercurial-devel mailing list