[PATCH 3 of 6 V3] hidden: simplify the computation of consistency blocker

Martin von Zweigbergk martinvonz at google.com
Sun May 28 02:18:04 EDT 2017

On Sat, May 27, 2017 at 2:18 PM, Martin von Zweigbergk
<martinvonz at google.com> wrote:
> On Fri, May 26, 2017 at 11:34 AM, Pierre-Yves David
> <pierre-yves.david at ens-lyon.org> wrote:
>> +def _consistencyblocker(pfunc, hideable, domain):
> I still think "consistency blocker" is not a good name. How about
> renaming "blocker" to "anchor" (suggested by Augie at some point)? I
> think that's a much better name. But we can do that in a followup.

I just sent a series that does this and more. Since I couldn't really
measure any performance impact, please let me know if that series has
any negative impact.

More information about the Mercurial-devel mailing list