Evolve 8.5.1 released

Pierre-Yves David pierre-yves.david at ens-lyon.org
Tue Apr 23 10:41:10 EDT 2019


I pushed a new release for the evolve extension: 8.5.1

As usual, the release is available on pypi and upgrade is recommended.

This version brings a couple of bug fixes and compatibility polish.

Talking about compatibility, the next version (non bugfix) version will 
drop support for Mercurial 4.4 and probably a couple of others.

Evolve 8.5.1

   * evolve: make sure we use upstream merge code with 5.0,
   * evolve: restore compatibility with 4.4
             (This regress the narrow compatibility)
   * evolve: fix progress display with hg <= 4.6

Topic 0.14.1

   * topic: compatibility with mercurial-5.0,
   * topic: improve extensions isolation (issue6121).


Cheers,


More information about the Mercurial-devel mailing list