[Bug 6088] New: make `hg debugupgraderepo` to work on repos using zstd compression

mercurial-bugs at mercurial-scm.org mercurial-bugs at mercurial-scm.org
Thu Feb 21 09:58:15 EST 2019


https://bz.mercurial-scm.org/show_bug.cgi?id=6088

            Bug ID: 6088
           Summary: make `hg debugupgraderepo` to work on repos using zstd
                    compression
           Product: Mercurial
           Version: 4.8
          Hardware: PC
                OS: Linux
            Status: UNCONFIRMED
          Severity: feature
          Priority: wish
         Component: Mercurial
          Assignee: bugzilla at mercurial-scm.org
          Reporter: 7895pulkit at gmail.com
                CC: mercurial-devel at mercurial-scm.org

`hg debugupgraderepo` refuses to work on repositories which uses zstd
compression.

-- 
You are receiving this mail because:
You are on the CC list for the bug.


More information about the Mercurial-devel mailing list