D6553: shelve: move shelve extension to core
navaneeth.suresh (Navaneeth Suresh)
phabricator at mercurial-scm.org
Thu Jul 4 11:07:28 EDT 2019
navaneeth.suresh added inline comments.
navaneeth.suresh marked an inline comment as done.
> pulkit wrote in commands.py:6207
> I just noticed that the function `_dounshelve()` still has `_` prefix. We generally have that to mark if functions are local to that file or class. So can you send a followup and rename that to `dounshelve`?
Doing that right away!
CHANGES SINCE LAST ACTION
To: navaneeth.suresh, #hg-reviewers, pulkit
Cc: yuja, martinvonz, pulkit, Kwan, mjpieters, mercurial-devel
More information about the Mercurial-devel