D6140: revset: add new contiguous(x) function for "x::x"

Yuya Nishihara yuya at tcha.org
Fri Mar 15 22:37:36 EDT 2019

I think "contiguous" is good as it stands for the main use case. "closure"
seems confusing unless we have stronger math background than computer science.
The other candidates would require more knowledge about the theory.

More information about the Mercurial-devel mailing list