D6140: revset: add new contiguous(x) function for "x::x"

martinvonz (Martin von Zweigbergk) phabricator at mercurial-scm.org
Mon Mar 18 18:54:51 EDT 2019

martinvonz added a comment.

  In https://phab.mercurial-scm.org/D6140#89474, @yuja wrote:
  > I think "contiguous" is good as it stands for the main use case. "closure"
  >  seems confusing unless we have stronger math background than computer science.
  >  The other candidates would require more knowledge about the theory.
  I'd say we've reached a decision then, but I'm obviously biased.

  rHG Mercurial


To: martinvonz, #hg-reviewers
Cc: yuja, av6, spectral, gracinet, marmoute, mercurial-devel

More information about the Mercurial-devel mailing list