Updated Windows and Mac OS X installers

Mark mwatts42 at gmail.com
Fri Apr 27 09:05:58 CDT 2007


I have tried this new windows build and in general things seem to work.  I
am still having a problem with mq however.

When following the general directions from
http://www.selenic.com/mercurial/wiki/index.cgi/MqExtension using the
"Command Examples" everything works until I try to

# apply the patch again
hg qpush

At this point patch complains that "msys-1.0.dll" is not available.  I had
already run into this before so I put "msys-1.0.dll" in the mercurial
install directory and tried again, however, i get this


patch command failed: exited with status 1
patch failed, rejects left in working dir
Errors during apply, please fix and refresh firstpatch

In addition the rejects were not left in the working directory.  I can
provide the entire repository if anybody wants as it is just a simple test
with a single file.

Any ideas on how to get MQ working?

-mark

On 4/27/07, Lee Cantey <lcantey at gmail.com> wrote:

> I've updated the Windows and Mac OS X binary installers at
> http://mercurial.berkwood.com to 0.9.3 + fixes through 2007-04-25 (rev
> 10edaed7f909).
>
> I'll be making changes soon to address non-admin installation under
> Windows but I wanted to get these out and tested with the demandimport
> changes.
>
> Regards,
> Lee
> _______________________________________________
> Mercurial mailing list
> Mercurial at selenic.com
> http://selenic.com/mailman/listinfo/mercurial
>



-- 
-mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://selenic.com/pipermail/mercurial/attachments/20070427/7738275e/attachment.htm 


More information about the Mercurial mailing list