Getting "*** failed to import extension" errors after upgrading to 1.5.1

Pavel Shevaev pacha.shevaev at gmail.com
Thu Apr 29 13:24:06 CDT 2010


> seems like apt-get doesnt remove the mercurial-common package along with
> mercurial
> do a 'apt-get remove mercurial-common' as well

Didn't help :(


-- 
Best regards, Pavel


More information about the Mercurial mailing list